Bug 245142 - net-mgmt/prometheus2: Update to 2.17.1
Summary: net-mgmt/prometheus2: Update to 2.17.1
Status: Closed DUPLICATE of bug 245083
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Fernando Apesteguía
URL: https://github.com/prometheus/prometh...
Keywords: buildisok, patch
Depends on:
Blocks: 242312
  Show dependency treegraph
 
Reported: 2020-03-28 15:18 UTC by Mikael Urankar
Modified: 2020-03-29 11:41 UTC (History)
2 users (show)

See Also:
dor.bsd: maintainer-feedback+


Attachments
patch (1.36 KB, patch)
2020-03-28 15:18 UTC, Mikael Urankar
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Mikael Urankar freebsd_committer 2020-03-28 15:18:09 UTC
Created attachment 212805 [details]
patch
Comment 1 Fernando Apesteguía freebsd_committer 2020-03-28 18:42:47 UTC
^Triage: Reporter is committer, assign accordingly.
Comment 2 Fernando Apesteguía freebsd_committer 2020-03-28 18:43:12 UTC
^Triage: Reporter is committer, assign accordingly.
Comment 3 Automation User 2020-03-29 03:32:59 UTC
Build info is available at https://gitlab.com/swills/freebsd-ports/pipelines/130628669
Comment 4 David O'Rourke 2020-03-29 11:16:43 UTC
Hi,

This is a duplicate of https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=245083

Thanks,
-David
Comment 5 Fernando Apesteguía freebsd_committer 2020-03-29 11:27:24 UTC
Closing the newer PR.

Thanks for the heads up!

*** This bug has been marked as a duplicate of bug 245083 ***
Comment 6 commit-hook freebsd_committer 2020-03-29 11:41:49 UTC
A commit references this bug:

Author: mikael
Date: Sun Mar 29 11:34:16 UTC 2020
New revision: 529798
URL: https://svnweb.freebsd.org/changeset/ports/529798

Log:
  net-mgmt/prometheus2: Update to 2.17.1

  PR:		245083 245142
  Submitted by:	David O'Rourke (maintainer)
  Approved by:	manu (mentor, implicit)

Changes:
  head/net-mgmt/prometheus2/Makefile
  head/net-mgmt/prometheus2/distinfo