Bug 245288 - devel/gperf31 is missing from 2020Q2 ports branch, but editors/libreoffice requires it.
Summary: devel/gperf31 is missing from 2020Q2 ports branch, but editors/libreoffice re...
Status: Closed Unable to Reproduce
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-office mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-04-02 17:34 UTC by Andrey Zakharchenko
Modified: 2020-04-02 20:37 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (office)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Zakharchenko 2020-04-02 17:34:55 UTC
After updating ports tree to branch 2020Q2 I can't build editors/libreoffice because it doesn't find required dependency devel/gperf31. The branch contains devel/gperf (3.0.3) only.
Comment 1 Andrey Zakharchenko 2020-04-02 20:37:20 UTC
Sorry, it seems to be my mistake. "svn switch" somehow leaved about a hundred of old files in the middle of the ports tree.