Bug 245289 - Gwenview misrenders high resolution .TIF files
Summary: Gwenview misrenders high resolution .TIF files
Status: Closed Not Accepted
Alias: None
Product: Base System
Classification: Unclassified
Component: bin (show other bugs)
Version: 12.1-RELEASE
Hardware: amd64 Any
: --- Affects Many People
Assignee: freebsd-bugs mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-04-02 18:16 UTC by jdrch
Modified: 2020-06-04 20:12 UTC (History)
1 user (show)

See Also:


Attachments
Screenshot of poor rendering (406.19 KB, image/png)
2020-04-02 18:16 UTC, jdrch
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description jdrch 2020-04-02 18:16:22 UTC
Created attachment 212986 [details]
Screenshot of poor rendering

GwenView doesn't seem to be handling 10K .TIF files very well. Attached is a screenshot of the GwenView render of the 2nd thumbnail from the right. The original file is also included.
Comment 1 Mark Johnston freebsd_committer 2020-06-04 20:12:25 UTC
This doesn't have anything to do with the FreeBSD base system.  Please file a bug against the corresponding port, if you suspect the problem is FreeBSD-specific, or against the upstream project.