Bug 245429 - emulators/linux-c7: Steam not run
Summary: emulators/linux-c7: Steam not run
Status: New
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-emulation (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-04-07 18:40 UTC by Nikita Stepanov
Modified: 2020-04-19 13:48 UTC (History)
3 users (show)

See Also:
bugzilla: maintainer-feedback? (emulation)


Attachments
Steam op (899 bytes, text/plain)
2020-04-07 18:40 UTC, Nikita Stepanov
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Nikita Stepanov 2020-04-07 18:40:21 UTC
Created attachment 213161 [details]
Steam op

Tested on fbsd 11.3 x86 and x64, 13.0 x64 and 11.2 x86 and x64.
Comment 2 Dave Cottlehuber freebsd_committer 2020-04-19 10:38:24 UTC
Hi Nikita, thanks for the report. Unless you can provide more detailed information, we cannot fix this.

http://man7.org/linux/man-pages/man7/vdso.7.html may give you some more information on this library.
Comment 3 Alex S 2020-04-19 13:48:24 UTC
Can't we just close this? The submitter has a history of posting dozens of poorly researched questions. They habitually ignore responses, they often post the same question multiple times even if it was already answered. See these endorsements: http://mail-index.netbsd.org/port-amd64/2020/04/13/msg003205.html, https://www.mail-archive.com/misc@openbsd.org/msg172550.html.