Bug 246013 - www/qt5-webengine needs deprecated version of Python 2.7
Summary: www/qt5-webengine needs deprecated version of Python 2.7
Status: New
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: freebsd-kde (Team)
URL:
Keywords:
: 249801 (view as bug list)
Depends on:
Blocks: 249337
  Show dependency treegraph
 
Reported: 2020-04-28 22:16 UTC by lumiwa
Modified: 2020-09-24 16:59 UTC (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description lumiwa 2020-04-28 22:16:17 UTC
qt5-webengine needs deprecated version of Python 2.7
Comment 1 Tobias C. Berner freebsd_committer 2020-04-29 04:41:23 UTC
Moin moin 

Yeah, we are well aware of it, but webengine/chromium are beasts, and the hope is, that upstream fixes that in time. 


mfg Tobias
Comment 3 Steve Wills freebsd_committer 2020-09-24 16:59:00 UTC
*** Bug 249801 has been marked as a duplicate of this bug. ***