Bug 246154 - sysutils/upsdaemon: UNBREAK (makes fetchable)
Summary: sysutils/upsdaemon: UNBREAK (makes fetchable)
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Rene Ladan
URL:
Keywords: easy, patch, patch-ready
: 246153 (view as bug list)
Depends on:
Blocks:
 
Reported: 2020-05-04 02:34 UTC by Chris Hutchinson
Modified: 2020-05-22 19:52 UTC (History)
2 users (show)

See Also:
bugzilla: maintainer-feedback? (freebsduser)
portmaster: maintainer-feedback?


Attachments
provides a locarion for the source for this port (610 bytes, patch)
2020-05-04 02:38 UTC, Chris Hutchinson
no flags Details | Diff
provides a location for the source for this port, and changes maintainer (647 bytes, patch)
2020-05-04 02:41 UTC, Chris Hutchinson
no flags Details | Diff
svn diff: provides (changes) MASTER_SITES and WWW (1.02 KB, patch)
2020-05-04 02:48 UTC, Chris Hutchinson
portmaster: maintainer-approval?
Details | Diff
svn diff: provides (changes) MASTER_SITES WWW and MAINTAINER (1.06 KB, patch)
2020-05-04 02:50 UTC, Chris Hutchinson
portmaster: maintainer-approval?
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Hutchinson 2020-05-04 02:34:00 UTC
This port is currently marked BROKEN as source is
unavailable. This pr(1) seeks to correct that problem.

There are 2 svn diffs accompanying this pr;

1) simply changes MASTER_SITES providing a
reliable location for the source for this port.

2) does as in 1, and also changes MAINTAINER to me, should
the currently listed maintainer be unable, or unavailable
to (continue) maintaining this port.

That's it!

Thanks!
Comment 1 Chris Hutchinson 2020-05-04 02:38:53 UTC
Created attachment 214075 [details]
provides a locarion for the source for this port

changes MASTER_SITES
Comment 2 Chris Hutchinson 2020-05-04 02:41:32 UTC
Created attachment 214076 [details]
provides a location for the source for this port, and changes maintainer

changes MASTER_SITES
changes MAINTAINER
Comment 3 Chris Hutchinson 2020-05-04 02:48:30 UTC
Created attachment 214077 [details]
svn diff: provides (changes) MASTER_SITES and WWW

changes MASTER_SITES
changes WWW

That's it!
Comment 4 Chris Hutchinson 2020-05-04 02:50:30 UTC
Created attachment 214078 [details]
svn diff: provides (changes) MASTER_SITES WWW and MAINTAINER

changes MASTER_SITES
changes WWW
changes MAINTAINER

That's it!
Comment 5 Mark Linimon freebsd_committer freebsd_triage 2020-05-04 13:20:51 UTC
*** Bug 246153 has been marked as a duplicate of this bug. ***
Comment 6 commit-hook freebsd_committer 2020-05-20 19:17:55 UTC
A commit references this bug:

Author: rene
Date: Wed May 20 19:17:25 UTC 2020
New revision: 536020
URL: https://svnweb.freebsd.org/changeset/ports/536020

Log:
  sysutils/upsdaemon: unbreak, over to new website and maintainer

  PR:		246154
  Submitted by:	Chris Hutchinson
  Approved by:	previous maintainer timeout (2 weeks)
  MFH:		2020Q2

Changes:
  head/sysutils/upsdaemon/Makefile
  head/sysutils/upsdaemon/pkg-descr
Comment 7 commit-hook freebsd_committer 2020-05-22 19:52:27 UTC
A commit references this bug:

Author: rene
Date: Fri May 22 19:51:48 UTC 2020
New revision: 536241
URL: https://svnweb.freebsd.org/changeset/ports/536241

Log:
  MFH: r536020

  sysutils/upsdaemon: unbreak, over to new website and maintainer

  PR:		246154
  Submitted by:	Chris Hutchinson
  Approved by:	previous maintainer timeout (2 weeks)

  Approved by:	ports-secteam (joneum)

Changes:
_U  branches/2020Q2/
  branches/2020Q2/sysutils/upsdaemon/Makefile
  branches/2020Q2/sysutils/upsdaemon/pkg-descr