Bug 246392 - graphics/gdal: Update to 3.1.0
Summary: graphics/gdal: Update to 3.1.0
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Ports Framework (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Sunpoet Po-Chuan Hsieh
URL: https://people.FreeBSD.org/~sunpoet/p...
Keywords:
: 246304 (view as bug list)
Depends on:
Blocks:
 
Reported: 2020-05-11 20:38 UTC by Sunpoet Po-Chuan Hsieh
Modified: 2020-05-17 18:13 UTC (History)
2 users (show)

See Also:
antoine: exp-run+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sunpoet Po-Chuan Hsieh freebsd_committer 2020-05-11 20:38:13 UTC
Update to 3.1.0

Changes:        https://github.com/OSGeo/gdal/blob/release/3.1/gdal/NEWS
Comment 1 Antoine Brodin freebsd_committer 2020-05-11 20:41:44 UTC
*** Bug 246304 has been marked as a duplicate of this bug. ***
Comment 2 Loïc Bartoletti freebsd_committer 2020-05-12 08:55:10 UTC
sunpoet@ Can take a look at our patch on bug #246304

It's a little more complete and will close bug #224004

Many thanks.

Loïc
Comment 3 Antoine Brodin freebsd_committer 2020-05-15 17:46:36 UTC
Exp-run looks fine
Comment 4 commit-hook freebsd_committer 2020-05-16 10:52:35 UTC
A commit references this bug:

Author: sunpoet
Date: Sat May 16 10:51:55 UTC 2020
New revision: 535394
URL: https://svnweb.freebsd.org/changeset/ports/535394

Log:
  Update to 3.1.0

  Changes:	https://github.com/OSGeo/gdal/blob/release/3.1/gdal/NEWS
  PR:		246392
  Exp-run by:	antoine

Changes:
  head/graphics/gdal/Makefile
  head/graphics/gdal/distinfo
  head/graphics/gdal/files/patch-scripts-GNUmakefile
  head/graphics/gdal/pkg-plist
Comment 5 Sunpoet Po-Chuan Hsieh freebsd_committer 2020-05-17 18:13:41 UTC
Committed. Thanks!