Bug 246444 - sysutils/beats Update requested
Summary: sysutils/beats Update requested
Status: Closed DUPLICATE of bug 244849
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: freebsd-elastic mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-05-13 19:26 UTC by allen
Modified: 2020-05-23 19:34 UTC (History)
2 users (show)

See Also:
bugzilla: maintainer-feedback? (elastic)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description allen 2020-05-13 19:26:39 UTC
Filebeat among other utilities here have been updated to major revision 7.  An update to 7.7.0 is requested.
Comment 1 Juraj Lutter 2020-05-13 20:21:48 UTC
There currently is an effort to update the whole Elastic suite to recent 7.x.
Comment 2 Greg Lewis freebsd_committer 2020-05-23 19:34:04 UTC
Closing in favour of #244849

*** This bug has been marked as a duplicate of bug 244849 ***