Bug 246544 - devel/py-rebulk: update to 2.0.1
Summary: devel/py-rebulk: update to 2.0.1
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Jan Beich
URL:
Keywords: buildisok
: 246590 (view as bug list)
Depends on:
Blocks: 246543
  Show dependency treegraph
 
Reported: 2020-05-18 16:56 UTC by Nuno Teixeira
Modified: 2020-05-20 05:55 UTC (History)
2 users (show)

See Also:
andrej: maintainer-feedback+


Attachments
Proposed svn diff (819 bytes, patch)
2020-05-18 16:56 UTC, Nuno Teixeira
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Nuno Teixeira 2020-05-18 16:56:48 UTC
Created attachment 214604 [details]
Proposed svn diff

Hello,

Please update to 2.0.1

Thanks,

Nuno Teixeira
Comment 1 Steve Wills freebsd_committer 2020-05-18 17:06:04 UTC
Build info is available at https://gitlab.com/swills/freebsd-ports/pipelines/147239577
Comment 2 Jan Beich freebsd_committer 2020-05-20 02:21:36 UTC
*** Bug 246590 has been marked as a duplicate of this bug. ***
Comment 3 Andrej Ebert 2020-05-20 05:28:58 UTC
Thanks, looks good to me.
Comment 4 commit-hook freebsd_committer 2020-05-20 05:55:37 UTC
A commit references this bug:

Author: jbeich
Date: Wed May 20 05:54:39 UTC 2020
New revision: 535973
URL: https://svnweb.freebsd.org/changeset/ports/535973

Log:
  devel/py-rebulk: update to 2.0.1

  Changes:	https://github.com/Toilal/rebulk/compare/0.9.0...2.0.1
  PR:		246544
  Submitted by:	Nuno Teixeira
  Approved by:	Andrej Ebert (maintainer)

Changes:
  head/devel/py-rebulk/Makefile
  head/devel/py-rebulk/distinfo