Bug 246580 - sysutils/file: Update to 5.38
Summary: sysutils/file: Update to 5.38
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Fernando Apesteguía
URL:
Keywords: patch
: 246579 (view as bug list)
Depends on:
Blocks:
 
Reported: 2020-05-19 19:36 UTC by jharris
Modified: 2020-05-20 18:47 UTC (History)
2 users (show)

See Also:
jharris: maintainer-feedback+


Attachments
patch to update port (998 bytes, patch)
2020-05-19 19:37 UTC, jharris
jharris: maintainer-approval+
Details | Diff
Complete patch to update to 5.38 (4.32 KB, patch)
2020-05-20 07:10 UTC, Fernando Apesteguía
fernape: maintainer-approval+
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description jharris 2020-05-19 19:36:17 UTC

    
Comment 1 jharris 2020-05-19 19:37:40 UTC
Created attachment 214659 [details]
patch to update port

Also add some mirrors found by Googling.
Comment 2 jharris 2020-05-19 19:40:54 UTC
Changing to https://astron.com/pub/file/ for primary site prompted by tj AT mrsk.me. Thanks, tj!
Comment 3 jharris 2020-05-19 19:42:37 UTC
Also, please "svn rm files/*" to remove the patches now included upstream.

Thanks.
Comment 4 Mark Linimon freebsd_committer freebsd_triage 2020-05-19 19:42:55 UTC
*** Bug 246579 has been marked as a duplicate of this bug. ***
Comment 5 Fernando Apesteguía freebsd_committer 2020-05-20 07:10:11 UTC
Created attachment 214685 [details]
Complete patch to update to 5.38

For the record, I attach the complete patch that also deletes files/
Comment 6 commit-hook freebsd_committer 2020-05-20 18:46:47 UTC
A commit references this bug:

Author: fernape
Date: Wed May 20 18:45:46 UTC 2020
New revision: 536012
URL: https://svnweb.freebsd.org/changeset/ports/536012

Log:
  sysutils/file: Update to 5.38

  Removing local patches accepted upstream

  PR:	246580
  Submitted by:	jharris@widomaker.com (maintainer)

Changes:
  head/sysutils/file/Makefile
  head/sysutils/file/distinfo
  head/sysutils/file/files/
Comment 7 Fernando Apesteguía freebsd_committer 2020-05-20 18:47:27 UTC
^Triage: Reporter is maintainer, set attachment maintainer-approval flag (to +) to signify maintainer approval.
Comment 8 Fernando Apesteguía freebsd_committer 2020-05-20 18:47:38 UTC
Committed,

Thanks!