Bug 246677 - dns/bind-tools pkg-plist botched (r534920 aka 9.16.3_1)
Summary: dns/bind-tools pkg-plist botched (r534920 aka 9.16.3_1)
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Mathieu Arnold
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-05-23 14:17 UTC by Matthias Andree
Modified: 2020-08-27 09:46 UTC (History)
0 users

See Also:
mandree: maintainer-feedback+


Attachments
poudriere log of 12.1-RELEASE amd64 (20.20 KB, application/x-lzip-compressed)
2020-05-23 14:17 UTC, Matthias Andree
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Matthias Andree freebsd_committer 2020-05-23 14:17:15 UTC
Created attachment 214782 [details]
poudriere log of 12.1-RELEASE amd64

See attached log for a massive "make check-plist" failure.
Comment 1 Mathieu Arnold freebsd_committer 2020-08-26 13:11:42 UTC
Was probably fixed since.  Also, unable to figure out how to read the log.
Comment 2 Matthias Andree freebsd_committer 2020-08-26 18:41:13 UTC
Download the *.log.lz file. Install lzip. Use "lzip -d" to uncompress the downloaded file. Then read the *.log file.
Comment 3 Matthias Andree freebsd_committer 2020-08-26 18:45:28 UTC
9.16.6 as of r546088 with the tree at r546151 (relatively fresh, but not today's) builds OK
Comment 4 Mathieu Arnold freebsd_committer 2020-08-27 08:31:06 UTC
(In reply to Matthias Andree from comment #2)
> Download the *.log.lz file. Install lzip. Use "lzip -d" to uncompress the downloaded file. Then read the *.log file.

Well, there are about half a dozen compression utilities in the base system, in the future, if you want the people you report bugs to to actually be able to see what the problem is, you might want to use one of them.
Comment 5 Matthias Andree freebsd_committer 2020-08-27 09:46:32 UTC
Don't tell me nonsense or try to shift the blame:  as though you'd been seriously looking at the PR earlier than 3 months if I had used a different compressor, and I also typed in a pretty descriptive MIME type.