Bug 246696 - devel/rubygem-rubocop: update to 0.84.0
Summary: devel/rubygem-rubocop: update to 0.84.0
Status: New
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs (Nobody)
URL:
Keywords: patch
Depends on:
Blocks:
 
Reported: 2020-05-24 13:54 UTC by sdalu
Modified: 2020-05-25 06:44 UTC (History)
2 users (show)

See Also:
fernape: maintainer-feedback? (ruby)


Attachments
upgrade to 0.81.0 (3.25 KB, patch)
2020-05-24 13:54 UTC, sdalu
no flags Details | Diff
rubocop-ast depency package (1.65 KB, patch)
2020-05-24 13:56 UTC, sdalu
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description sdalu 2020-05-24 13:54:58 UTC
Created attachment 214810 [details]
upgrade to 0.81.0

rubocop version is outdated.
See proposed patch for updating
Comment 1 sdalu 2020-05-24 13:56:20 UTC
Created attachment 214811 [details]
rubocop-ast depency package

rubocop need a new dependency package: rubocop-ast