Bug 246846 - textproc/rubygem-elasticsearch6 has wrong version on runtime dependency for rubygem-elasticsearch-transport6
Summary: textproc/rubygem-elasticsearch6 has wrong version on runtime dependency for r...
Status: Closed Overcome By Events
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Matthias Fechner
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-05-29 17:43 UTC by lysfjord.daniel
Modified: 2020-06-01 06:55 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (mfechner)


Attachments
poudriere build log (16.48 KB, text/plain)
2020-05-30 08:14 UTC, Fredrik Eriksson
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description lysfjord.daniel 2020-05-29 17:43:49 UTC
After todays update of textproc/rubygem-elasticsearch6 the dependency of rubygem-elasticsearch-transport6=${PORTVERSION} does not match the available version of rubygem-elasticsearch-transport6 (6.8.1_1), changing the dependency to rubygem-elasticsearch-transport6=${PORTVERSION}_${PORTREVISION} solves the issue.
Comment 1 Fredrik Eriksson 2020-05-30 08:14:57 UTC
Created attachment 215042 [details]
poudriere build log

I'm also seeing this, see attached poudriere build log.
Comment 2 Matthias Fechner freebsd_committer 2020-06-01 06:55:22 UTC
This problem should be fixed by:
https://svnweb.freebsd.org/ports?view=revision&revision=537126

If not, please let me know.