Bug 246950 - www/phalcon4: update to 4.0.6
Summary: www/phalcon4: update to 4.0.6
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Jochen Neumeister
URL:
Keywords: buildisok
: 246949 (view as bug list)
Depends on:
Blocks:
 
Reported: 2020-06-03 08:28 UTC by Franco Fichtner
Modified: 2020-06-08 05:44 UTC (History)
1 user (show)

See Also:


Attachments
Update to 4.0.6 (874 bytes, patch)
2020-06-03 08:30 UTC, Franco Fichtner
franco: maintainer-approval+
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Franco Fichtner 2020-06-03 08:28:54 UTC
Hi,

Release notes at https://github.com/phalcon/cphalcon/releases/tag/v4.0.6


Cheers,
Franco
Comment 1 Franco Fichtner 2020-06-03 08:29:45 UTC
*** Bug 246949 has been marked as a duplicate of this bug. ***
Comment 2 Franco Fichtner 2020-06-03 08:30:30 UTC
Created attachment 215185 [details]
Update to 4.0.6
Comment 3 Automation User 2020-06-03 08:54:59 UTC
Build info is available at https://gitlab.com/swills/freebsd-ports/pipelines/152322782
Comment 4 commit-hook freebsd_committer 2020-06-05 13:46:07 UTC
A commit references this bug:

Author: joneum
Date: Fri Jun  5 13:45:24 UTC 2020
New revision: 538018
URL: https://svnweb.freebsd.org/changeset/ports/538018

Log:
  Update to 4.0.6

  changelog: https://github.com/phalcon/cphalcon/releases/tag/v4.0.6

  PR:		246950
  Submitted by:	Franco Fichtner <franco@opnsense.org> (maintainer)
  Sponsored by:	Netzkommune GmbH

Changes:
  head/www/phalcon4/Makefile
  head/www/phalcon4/distinfo
Comment 5 Franco Fichtner 2020-06-08 05:44:36 UTC
Thank you :)