Bug 246999 - emulators/virtualbox-ose: building 5.2.34_4 fails
Summary: emulators/virtualbox-ose: building 5.2.34_4 fails
Status: Closed DUPLICATE of bug 246910
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: amd64 Any
: --- Affects Only Me
Assignee: vbox (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-06-05 12:17 UTC by Samy Mahmoudi
Modified: 2020-06-07 01:05 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (vbox)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Samy Mahmoudi 2020-06-05 12:17:21 UTC
Hi,

I also noticed this Asm-related thing at the end of the log:

kBuild: Linking tstAsmStructsRC
FreeBSD clang version 8.0.1 (tags/RELEASE_801/final 366581) (based on LLVM 8.0.1)
Target: i386-unknown-freebsd12.1

Is that normal under amd64 ?
Comment 1 Samy Mahmoudi 2020-06-05 12:34:22 UTC
Full Poudriere log:

http://logs.imp.ovh/virtualbox-ose-5.2.34_4.log
Comment 2 Eric Rucker 2020-06-06 19:25:52 UTC
Looks like this is the same issue as bug 246910, for what it's worth.
Comment 3 Samy Mahmoudi 2020-06-07 01:05:20 UTC
(In reply to Eric Rucker from comment #2)
Thank you for the information Eric, I had not seen Bug 246910!
Comment 4 Samy Mahmoudi 2020-06-07 01:05:44 UTC

*** This bug has been marked as a duplicate of bug 246910 ***