Bug 247434 - installer: 11.4-RELEASE DVD hangs during boot: init: login-getclass: unknown class "daemon"
Summary: installer: 11.4-RELEASE DVD hangs during boot: init: login-getclass: unknown ...
Status: Open
Alias: None
Product: Base System
Classification: Unclassified
Component: misc (show other bugs)
Version: 11.4-RELEASE
Hardware: amd64 Any
: --- Affects Only Me
Assignee: freebsd-bugs (Nobody)
URL:
Keywords: install, needs-qa
Depends on:
Blocks:
 
Reported: 2020-06-20 08:40 UTC by Georg
Modified: 2020-06-21 05:43 UTC (History)
2 users (show)

See Also:


Attachments
Boot Messages from the Installer (233.22 KB, image/jpeg)
2020-06-21 05:43 UTC, Georg
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Georg 2020-06-20 08:40:24 UTC
(1) What's wrong: System hangs because of error
(2) What components are affected: FreeBSD Installer
(3) When did the issue occur: During installation from DVD in an DVD/Bluray reader drive
(4) Does it occur anywhere else: Occurs only on desktop pc, Lenovo Edge E531 notebook not affected. Only Release 11.4 affected. This bug does not occur in Release 12.1 on desktop pc.
(5) What's the exact error message:
init: login_getclass: unknown class "daemon"
init: login_getclass: no default/fallback class "default"

(6) What's the spec of your hardware?

| **Component** | **Make/Model/Specs** | 
| Motherboard | ASUS Z170-k |
| Motherboard Chipset | Intel Z170-Express |
| Processor | Intel Pentium G4400 (Skylake-S) 3.30 GHz Dual Core |
| Graphics | Intel HD Graphics 510 (onboard) |
| Graphics Chipset | Skylake-S GT1 |
| Memory | 2x 4 GB Samsung DDR4 2133 MHz PC4-17000 (UDIMM) CL 15 |
| Networking | RealTek Semiconductor RTL8168/8111 PCI-E Gigabit Ethernet NIC, Qualcomm Atheros AR9287 Wireless Network Adapter |
| Storage OS / Programs | Transcend MTS 400S 238 GB M.2 SSD SATA III |
Comment 1 Kubilay Kocak freebsd_committer freebsd_triage 2020-06-20 08:44:21 UTC
Thank you for your report.

At what point during boot or the installation process does this hang and error occur?
Comment 2 Georg 2020-06-21 05:43:54 UTC
Created attachment 215834 [details]
Boot Messages from the Installer

I am new to FreeBSD. I do not know how to report bugs using logs und dumps at this early stage of installation. Therefore I attach a foto of my screen and hope that it helps.

I can send more and detailed information if I get instructions of how to do it.