Bug 247492 - devel/py-pycparser: 2.19: Generates checksum mismatch for pyc cache
Summary: devel/py-pycparser: 2.19: Generates checksum mismatch for pyc cache
Status: Closed DUPLICATE of bug 241952
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: freebsd-ports-bugs (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-06-23 04:36 UTC by Danny McGrath
Modified: 2020-06-23 04:40 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Danny McGrath 2020-06-23 04:36:40 UTC
Just a heads up that this port seems to be generating a pycache mismatch every time I restart the application(s) using it (eg: py-salt).

Sample output:

#> pkg check -sv py37-pycparser-2.19
[1/1] Checking py37-pycparser-2.19: checksums...py37-pycparser-2.19: checksum mismatch for /usr/local/lib/python3.7/site-packages/pycparser/__pycache__/c_ast.cpython-37.pyc
 done

I am currently using an r539808 poudriere built port from 2020Q2.
Comment 1 Kubilay Kocak freebsd_committer freebsd_triage 2020-06-23 04:39:50 UTC

*** This bug has been marked as a duplicate of bug 241952 ***