Bug 247601 - security/py-gssapi: Update to 1.6.5
Summary: security/py-gssapi: Update to 1.6.5
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Li-Wen Hsu
URL: https://github.com/pythongssapi/pytho...
Keywords: buildisok
Depends on:
Blocks:
 
Reported: 2020-06-27 21:01 UTC by John W. O'Brien
Modified: 2020-06-28 05:50 UTC (History)
2 users (show)

See Also:


Attachments
security/py-gssapi: Update to 1.6.5 (1.25 KB, text/plain)
2020-06-27 21:01 UTC, John W. O'Brien
john: maintainer-approval+
Details

Note You need to log in before you can comment on or make changes to this bug.
Description John W. O'Brien 2020-06-27 21:01:16 UTC
Created attachment 215997 [details]
security/py-gssapi: Update to 1.6.5

Changelog
=========

*   Update to 1.6.5
*   Drop support for Python <3.6 (per upstream as of 1.6.3)


QA
==

portlint: OK
poudriere: OK -- testport on 12.1-RELEASE amd64 w/py36, py37 (default), py38
Comment 1 Automation User 2020-06-27 21:25:21 UTC
Build info is available at https://gitlab.com/swills/freebsd-ports/pipelines/160781543
Comment 2 commit-hook freebsd_committer 2020-06-28 05:50:54 UTC
A commit references this bug:

Author: lwhsu
Date: Sun Jun 28 05:50:32 UTC 2020
New revision: 540677
URL: https://svnweb.freebsd.org/changeset/ports/540677

Log:
  Update to 1.6.5

  PR:		247601
  Submitted by:	John W. O'Brien <john@saltant.com> (maintainer)

Changes:
  head/security/py-gssapi/Makefile
  head/security/py-gssapi/distinfo