Bug 247648 - sysutils/monit: Update to 5.27.0
Summary: sysutils/monit: Update to 5.27.0
Status: Closed DUPLICATE of bug 247649
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: freebsd-ports-bugs (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-06-30 05:17 UTC by martinp
Modified: 2020-06-30 05:43 UTC (History)
0 users

See Also:


Attachments
patch for 5.26.0 -> 5.27.0 update (876 bytes, patch)
2020-06-30 05:17 UTC, martinp
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description martinp 2020-06-30 05:17:15 UTC
Created attachment 216052 [details]
patch for 5.26.0 -> 5.27.0 update

Update of Monit port to 5.27.0, patch attached + output of: portlint, make check-plist, make stage-qa.
Thanks,
Martin
Comment 1 Kubilay Kocak freebsd_committer freebsd_triage 2020-06-30 05:21:35 UTC
^Triage: [tags] in issue Titles are deprecated
Comment 2 martinp 2020-06-30 05:30:28 UTC
Comment on attachment 216052 [details]
patch for 5.26.0 -> 5.27.0 update

--- monit/Makefile      2019-07-15 18:04:55.000000000 +0200
+++ monit-new/Makefile  2020-06-30 07:27:35.850148000 +0200
@@ -2,7 +2,7 @@
 # $FreeBSD: head/sysutils/monit/Makefile 506672 2019-07-15 16:04:55Z swills $
 
 PORTNAME=      monit
-PORTVERSION=   5.26.0
+PORTVERSION=   5.27.0
 CATEGORIES=    sysutils
 MASTER_SITES=  https://mmonit.com/monit/dist/
 
@@ -22,7 +22,7 @@
 
 SUB_FILES=     pkg-message
 
-PORTDOCS=      COPYING README CHANGES
+PORTDOCS=      COPYING CHANGES
 
 OPTIONS_DEFINE=        DOCS SSL
 OPTIONS_DEFAULT=SSL
diff -ruN monit/distinfo monit-new/distinfo
--- monit/distinfo      2019-07-15 18:04:55.000000000 +0200
+++ monit-new/distinfo  2020-06-30 07:27:49.576955000 +0200
@@ -1,3 +1,3 @@
-TIMESTAMP = 1562442929
-SHA256 (monit-5.26.0.tar.gz) = 87fc4568a3af9a2be89040efb169e3a2e47b262f99e78d5ddde99dd89f02f3c2
-SIZE (monit-5.26.0.tar.gz) = 1371327
+TIMESTAMP = 1593494869
+SHA256 (monit-5.27.0.tar.gz) = d8c0deef624f193a952502fe9baabfa66e3d8d057df5738da43f9a37792afca4
+SIZE (monit-5.27.0.tar.gz) = 1455341
Comment 3 martinp 2020-06-30 05:31:07 UTC
Comment on attachment 216052 [details]
patch for 5.26.0 -> 5.27.0 update

--- monit/Makefile      2019-07-15 18:04:55.000000000 +0200
+++ monit-new/Makefile  2020-06-30 07:27:35.850148000 +0200
@@ -2,7 +2,7 @@
 # $FreeBSD: head/sysutils/monit/Makefile 506672 2019-07-15 16:04:55Z swills $
 
 PORTNAME=      monit
-PORTVERSION=   5.26.0
+PORTVERSION=   5.27.0
 CATEGORIES=    sysutils
 MASTER_SITES=  https://mmonit.com/monit/dist/
 
@@ -22,7 +22,7 @@
 
 SUB_FILES=     pkg-message
 
-PORTDOCS=      COPYING README CHANGES
+PORTDOCS=      COPYING CHANGES
 
 OPTIONS_DEFINE=        DOCS SSL
 OPTIONS_DEFAULT=SSL
diff -ruN monit/distinfo monit-new/distinfo
--- monit/distinfo      2019-07-15 18:04:55.000000000 +0200
+++ monit-new/distinfo  2020-06-30 07:27:49.576955000 +0200
@@ -1,3 +1,3 @@
-TIMESTAMP = 1562442929
-SHA256 (monit-5.26.0.tar.gz) = 87fc4568a3af9a2be89040efb169e3a2e47b262f99e78d5ddde99dd89f02f3c2
-SIZE (monit-5.26.0.tar.gz) = 1371327
+TIMESTAMP = 1593494869
+SHA256 (monit-5.27.0.tar.gz) = d8c0deef624f193a952502fe9baabfa66e3d8d057df5738da43f9a37792afca4
+SIZE (monit-5.27.0.tar.gz) = 1455341
Comment 4 Kubilay Kocak freebsd_committer freebsd_triage 2020-06-30 05:43:41 UTC

*** This bug has been marked as a duplicate of bug 247649 ***