Bug 247649 - sysutils/monit: Update to 5.27.0
Summary: sysutils/monit: Update to 5.27.0
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Fernando Apesteguía
URL: https://bitbucket.org/tildeslash/moni...
Keywords: buildisok
: 247648 (view as bug list)
Depends on:
Blocks:
 
Reported: 2020-06-30 05:37 UTC by martinp
Modified: 2020-06-30 16:12 UTC (History)
1 user (show)

See Also:
fernape: merge-quarterly+


Attachments
patch for 5.26.0 -> 5.27.0 update (1.01 KB, patch)
2020-06-30 05:37 UTC, martinp
martinp: maintainer-approval+
Details | Diff
output of: make check-plist (111.97 KB, text/plain)
2020-06-30 05:38 UTC, martinp
no flags Details
output of: portlint (12 bytes, text/plain)
2020-06-30 05:39 UTC, martinp
no flags Details
output of: make stage-qa (35 bytes, text/plain)
2020-06-30 05:42 UTC, martinp
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description martinp 2020-06-30 05:37:22 UTC
Created attachment 216053 [details]
patch for 5.26.0 -> 5.27.0 update

Update of Monit port to 5.27.0, patch attached + output of: portlint, make check-plist, make stage-qa.

Thanks,
Martin
Comment 1 martinp 2020-06-30 05:38:31 UTC
Created attachment 216054 [details]
output of: make check-plist
Comment 2 martinp 2020-06-30 05:39:23 UTC
Created attachment 216055 [details]
output of: portlint
Comment 3 martinp 2020-06-30 05:42:18 UTC
Created attachment 216056 [details]
output of: make stage-qa
Comment 4 Kubilay Kocak freebsd_committer freebsd_triage 2020-06-30 05:43:41 UTC
*** Bug 247648 has been marked as a duplicate of this bug. ***
Comment 5 Automation User 2020-06-30 05:52:14 UTC
Build info is available at https://gitlab.com/swills/freebsd-ports/pipelines/161424799
Comment 6 commit-hook freebsd_committer 2020-06-30 16:06:03 UTC
A commit references this bug:

Author: fernape
Date: Tue Jun 30 16:05:48 UTC 2020
New revision: 540899
URL: https://svnweb.freebsd.org/changeset/ports/540899

Log:
  sysutils/monit: Update to 5.27.0

  ChangeLog: https://bitbucket.org/tildeslash/monit/src/release-5-27-0/CHANGES

  PR:	247649
  Submitted by:	martinp@tildeslash.com (maintainer)
  MFH:	2020Q2 (runtime fix)

Changes:
  head/sysutils/monit/Makefile
  head/sysutils/monit/distinfo
Comment 7 commit-hook freebsd_committer 2020-06-30 16:11:05 UTC
A commit references this bug:

Author: fernape
Date: Tue Jun 30 16:10:30 UTC 2020
New revision: 540901
URL: https://svnweb.freebsd.org/changeset/ports/540901

Log:
  MFH: r540899

  sysutils/monit: Update to 5.27.0

  ChangeLog: https://bitbucket.org/tildeslash/monit/src/release-5-27-0/CHANGES

  PR:	247649
  Submitted by:	martinp@tildeslash.com (maintainer)

  Approved by:	ports-secteam (blanket, runtime fix)

Changes:
_U  branches/2020Q2/
  branches/2020Q2/sysutils/monit/Makefile
  branches/2020Q2/sysutils/monit/distinfo
Comment 8 Fernando Apesteguía freebsd_committer 2020-06-30 16:12:23 UTC
Committed,

Thanks!