Bug 247651 - devel/pecl-event: update to 2.5.6
Summary: devel/pecl-event: update to 2.5.6
Status: Open
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Martin Wilke
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-06-30 06:18 UTC by Miguel Gocobachi
Modified: 2020-08-04 09:05 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (miwi)


Attachments
version bumped up (1.66 KB, patch)
2020-06-30 06:18 UTC, Miguel Gocobachi
no flags Details | Diff
clean up the deps references (1.63 KB, patch)
2020-06-30 07:35 UTC, Miguel Gocobachi
no flags Details | Diff
version up (1.56 KB, patch)
2020-08-04 08:45 UTC, Miguel Gocobachi
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Miguel Gocobachi 2020-06-30 06:18:38 UTC
Created attachment 216058 [details]
version bumped up

The version has been upgraded from 2.5.4 to 2.5.6 (2020 last release), it can work with PHP4 now, however it is using the security/openssl port now.
Comment 1 Miguel Gocobachi 2020-06-30 07:35:41 UTC
Created attachment 216060 [details]
clean up the deps references
Comment 2 Li-Wen Hsu freebsd_committer 2020-08-04 07:45:37 UTC
It fails when building with php74, btw, the openssl in base is 1.1.1 so I think we don't really need to pull in openssl port.
Comment 3 Li-Wen Hsu freebsd_committer 2020-08-04 07:46:03 UTC
It fails when building with php74, btw, the openssl in base is 1.1.1 so I think we don't really need to pull in openssl port.
Comment 4 Miguel Gocobachi 2020-08-04 08:45:19 UTC
Created attachment 216999 [details]
version up
Comment 5 Li-Wen Hsu freebsd_committer 2020-08-04 09:05:19 UTC
It seems still cannot get the system's openssl: https://gist.github.com/lwhsu/40fb914c762ac61c11977f0549f27448