Bug 247756 - net-mgmt/zabbix44-*: Update to 4.4.10
Summary: net-mgmt/zabbix44-*: Update to 4.4.10
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Li-Wen Hsu
URL:
Keywords:
: 247757 (view as bug list)
Depends on:
Blocks:
 
Reported: 2020-07-04 14:02 UTC by Juraj Lutter
Modified: 2020-07-04 18:04 UTC (History)
2 users (show)

See Also:
juraj: maintainer-feedback+


Attachments
net-mgmt/zabbix44-*: Update to 4.4.10 (979 bytes, patch)
2020-07-04 14:02 UTC, Juraj Lutter
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Juraj Lutter 2020-07-04 14:02:47 UTC
Created attachment 216191 [details]
net-mgmt/zabbix44-*: Update to 4.4.10

Hi,

please find the patch attached.

Poudriere logs:
https://freebsd-stable.builder.wilbury.net/build.html?mastername=12_STABLE_GENERIC_amd64-default&build=2020-07-04_15h50m37s
Comment 1 Juraj Lutter 2020-07-04 14:19:19 UTC
*** Bug 247757 has been marked as a duplicate of this bug. ***
Comment 2 pg 2020-07-04 14:42:29 UTC
Comment on attachment 216191 [details]
net-mgmt/zabbix44-*: Update to 4.4.10

approved, thanks!
Comment 3 commit-hook freebsd_committer 2020-07-04 18:04:55 UTC
A commit references this bug:

Author: lwhsu
Date: Sat Jul  4 18:04:01 UTC 2020
New revision: 541230
URL: https://svnweb.freebsd.org/changeset/ports/541230

Log:
  Update to 4.4.10

  PR:		247756
  Submitted by:	Juraj Lutter <juraj@lutter.sk>
  Approved by:	pg@pakhom.spb.ru (maintainer)

Changes:
  head/net-mgmt/zabbix44-server/Makefile
  head/net-mgmt/zabbix44-server/distinfo