Bug 247796 - net/rsync: update 3.1.3 -> 3.2.2
Summary: net/rsync: update 3.1.3 -> 3.2.2
Status: Closed DUPLICATE of bug 247795
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Rodrigo Osorio
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-07-06 07:35 UTC by Kurt Jaeger
Modified: 2020-07-06 07:57 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (rodrigo)


Attachments
patch (4.31 KB, patch)
2020-07-06 07:35 UTC, Kurt Jaeger
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Kurt Jaeger freebsd_committer 2020-07-06 07:35:05 UTC
Created attachment 216241 [details]
patch

testbuilds are fine, probably needs run-tests.
Comment 1 Kurt Jaeger freebsd_committer 2020-07-06 07:35:47 UTC

*** This bug has been marked as a duplicate of bug 247795 ***
Comment 2 Kubilay Kocak freebsd_committer freebsd_triage 2020-07-06 07:57:15 UTC
Sorry Kurt :)