Bug 247894 - databases/pecl-redis: Update to 5.3.1
Summary: databases/pecl-redis: Update to 5.3.1
Status: Closed DUPLICATE of bug 247906
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs (Nobody)
URL: http://pecl.php.net/package-info.php?...
Keywords: buildisok
Depends on:
Blocks:
 
Reported: 2020-07-10 14:28 UTC by Daniel Ylitalo
Modified: 2020-07-11 10:48 UTC (History)
1 user (show)

See Also:


Attachments
Updates port to 5.3.1 and removes temporary patches (3.18 KB, patch)
2020-07-10 14:28 UTC, Daniel Ylitalo
daniel: maintainer-approval+
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Ylitalo 2020-07-10 14:28:20 UTC
Created attachment 216364 [details]
Updates port to 5.3.1 and removes temporary patches

Attached patch passes poudriere testport + portlint -AC

Changelog:
http://pecl.php.net/package-info.php?package=redis&version=5.3.1
Comment 1 Automation User 2020-07-10 14:43:02 UTC
Build info is available at https://gitlab.com/swills/freebsd-ports/pipelines/165289555
Comment 2 Jochen Neumeister freebsd_committer 2020-07-11 10:48:21 UTC

*** This bug has been marked as a duplicate of bug 247906 ***