Bug 247895 - multimedia/ffmpeg: Unable to fetch files
Summary: multimedia/ffmpeg: Unable to fetch files
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: freebsd-multimedia (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-07-10 16:07 UTC by Gerard Seibert
Modified: 2020-07-19 21:50 UTC (History)
2 users (show)

See Also:
bugzilla: maintainer-feedback? (multimedia)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gerard Seibert 2020-07-10 16:07:23 UTC
FreeBSD 11.4-RELEASE-p1

I am unable to fetch the multimedia/ffmpeg files.

 make fetch
===>  License GPLv3+ LGPL3+ accepted by the user
===>   ffmpeg-4.3_3,1 depends on file: /usr/local/sbin/pkg - found
=> 0001-Add-ability-for-ffmpeg-to-run-svt-av1-with-svt-hevc.patch doesn't seem to exist in /usr/ports/distfiles/.
=> Attempting to fetch https://github.com/OpenVisualCloud/SVT-AV1/raw/v0.8.4/ffmpeg_plugin/0001-Add-ability-for-ffmpeg-to-run-svt-av1-with-svt-hevc.patch
fetch: https://github.com/OpenVisualCloud/SVT-AV1/raw/v0.8.4/ffmpeg_plugin/0001-Add-ability-for-ffmpeg-to-run-svt-av1-with-svt-hevc.patch: Not Found
=> Attempting to fetch http://distcache.FreeBSD.org/ports-distfiles/0001-Add-ability-for-ffmpeg-to-run-svt-av1-with-svt-hevc.patch
fetch: http://distcache.FreeBSD.org/ports-distfiles/0001-Add-ability-for-ffmpeg-to-run-svt-av1-with-svt-hevc.patch: size mismatch: expected 24459, actual 23636
=> Couldn't fetch it - please try to retrieve this
=> port manually into /usr/ports/distfiles/ and try again.
*** Error code 1

Stop.
make: stopped in /usr/ports/multimedia/ffmpeg
Comment 1 daniel.engberg.lists 2020-07-10 22:26:29 UTC
Duplicate of https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=247873