Bug 248093 - editors/codelite: please update to 14.0
Summary: editors/codelite: please update to 14.0
Status: New
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: Mahdi Mokhtari
URL: https://forums.codelite.org/viewtopic...
Keywords: needs-patch
Depends on:
Blocks:
 
Reported: 2020-07-19 05:47 UTC by gh_origin
Modified: 2020-09-13 18:05 UTC (History)
1 user (show)

See Also:
linimon: maintainer-feedback? (mmokhi)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description gh_origin 2020-07-19 05:47:30 UTC
Please update this port to the latest 14.0 version. Thank you.
Comment 1 gh_origin 2020-07-19 05:52:40 UTC
Upstream build their binary with wxGTK 3.1.3, we should do the same as them.