Bug 248158 - devel/libftdi1: Unbreak build on FreeBSD 11 with PYTHON off
Summary: devel/libftdi1: Unbreak build on FreeBSD 11 with PYTHON off
Status: Closed Overcome By Events
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Boris Samorodov
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-07-22 00:04 UTC by Craig Leres
Modified: 2020-08-30 21:12 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (bsam)


Attachments
patch (2.01 KB, patch)
2020-07-22 00:05 UTC, Craig Leres
leres: maintainer-approval?
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Craig Leres freebsd_committer 2020-07-22 00:04:50 UTC
This broke for me with FreeBSD 11.3-RELEASE after the update to version 1.5. I think the problem is the pkg-plist needs updating; patch to follow.
Comment 1 Craig Leres freebsd_committer 2020-07-22 00:05:13 UTC
Created attachment 216646 [details]
patch
Comment 2 Craig Leres freebsd_committer 2020-08-30 21:12:51 UTC
r542811 seems to have solved my original complaint.