Bug 248175 - x11-wm/hikari: Update to 2.1.0
Summary: x11-wm/hikari: Update to 2.1.0
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Jan Beich
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-07-22 14:53 UTC by Alexander Sieg
Modified: 2020-07-25 01:45 UTC (History)
1 user (show)

See Also:


Attachments
Update to 2.1.0 (1.20 KB, patch)
2020-07-22 14:53 UTC, Alexander Sieg
ports: maintainer-approval+
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Sieg 2020-07-22 14:53:40 UTC
Created attachment 216666 [details]
Update to 2.1.0
Comment 1 Fernando Apesteguía freebsd_committer 2020-07-22 15:28:27 UTC
^Triage: If there is a changelog or release notes URL available for this version, please add it to the URL field
Comment 2 Jan Beich freebsd_committer 2020-07-25 01:44:21 UTC
Thanks. Landed.

(In reply to Alexander Sieg from comment #0)
> -		wlroots>=0.9.0<0.11.0:x11-toolkits/wlroots
> +		wlroots>=0.9.0<0.12.0:x11-toolkits/wlroots

Was part of ports r542295.
Comment 3 commit-hook freebsd_committer 2020-07-25 01:45:01 UTC
A commit references this bug:

Author: jbeich
Date: Sat Jul 25 01:43:59 UTC 2020
New revision: 543400
URL: https://svnweb.freebsd.org/changeset/ports/543400

Log:
  x11-wm/hikari: update to 2.1.0

  Changes:	https://hub.darcs.net/raichoo/hikari/browse/CHANGELOG.md
  PR:		248175
  Submitted by:	Alexander Sieg (maintainer)

Changes:
  head/x11-wm/hikari/Makefile
  head/x11-wm/hikari/distinfo