Bug 248303 - devel/py-gdata: Mark DEPRECATED (unmaintained upstream), expire after 90 days
Summary: devel/py-gdata: Mark DEPRECATED (unmaintained upstream), expire after 90 days
Status: Open
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: freebsd-python (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-07-27 17:50 UTC by John W. O'Brien
Modified: 2020-07-29 03:29 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (python)
koobs: merge-quarterly?


Attachments
devel/py-gdata: Mark DEPRECATED (unmaintained upstream), expire after 90 days (578 bytes, patch)
2020-07-27 17:50 UTC, John W. O'Brien
john: maintainer-approval? (python)
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description John W. O'Brien 2020-07-27 17:50:12 UTC
Created attachment 216809 [details]
devel/py-gdata: Mark DEPRECATED (unmaintained upstream), expire after 90 days

Changelog
=========

*   Mark DEPRECATED due to being unmaintained upstream
*   Expire after 90 days
*   Refer users to successor, www/py-google-api-python-client


Notes
=====

Last upstream commit: 2016-01
Last upstream release: 2013-06
See also: https://github.com/google/gdata-python-client/issues/54