Bug 248311 - ports-mgmt/pkg backup does not work pkg-1.14.6 ?=? 1.14.5
Summary: ports-mgmt/pkg backup does not work pkg-1.14.6 ?=? 1.14.5
Status: Closed Works As Intended
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-pkg (Nobody)
URL:
Keywords:
: 248312 (view as bug list)
Depends on:
Blocks:
 
Reported: 2020-07-28 09:01 UTC by Aleks
Modified: 2020-07-28 13:27 UTC (History)
1 user (show)

See Also:
koobs: maintainer-feedback+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Aleks 2020-07-28 09:01:34 UTC
backup does not work. failed to restore the same version pkg ))))))))))))))))


 pkg info |grep pkg
pkg-1.14.6                     Package manager
pkgconf-1.7.3,1                Utility to help to configure compiler and linker flags

# pkg -v
1.14.5
Comment 1 Kubilay Kocak freebsd_committer freebsd_triage 2020-07-28 09:51:13 UTC
*** Bug 248312 has been marked as a duplicate of this bug. ***
Comment 2 Baptiste Daroussin freebsd_committer 2020-07-28 10:00:33 UTC
this is a back of the db and a restoration of the db, so it does not restore the packages also.