Bug 248509 - No answer for 6 weeks
Summary: No answer for 6 weeks
Status: Closed Not A Bug
Alias: None
Product: Services
Classification: Unclassified
Component: Bug Tracker (show other bugs)
Version: unspecified
Hardware: Any Any
: --- Affects Some People
Assignee: Bugmeister
URL:
Keywords:
Depends on: 247299
Blocks:
  Show dependency treegraph
 
Reported: 2020-08-07 06:46 UTC by Bertram Scharpf
Modified: 2020-08-08 01:07 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bertram Scharpf 2020-08-07 06:46:37 UTC
My bug report #247299 was answered quickly and I wrote the demanded patch.
Since I posted the patch, there is deadly silence.

Sorry for offering the contribution.
Comment 1 Gleb Popov freebsd_committer 2020-08-07 11:49:59 UTC
I have committed your patch. It is always nice to see patches that make heavy dependencies optional, thanks for that.

It is always better to continue bumping the original PR rather than create a new one. Original PR will more likely have relevant people in CC, and the new PR needs to be triaged.

As for timeouts, it happens because most of us are volunteers and doing all these things in spare time.