Bug 248957 - Kernel panic! I installed a new stable version FreeBSD 12.1 r364184 GENERIC amd64
Summary: Kernel panic! I installed a new stable version FreeBSD 12.1 r364184 GENERIC ...
Status: Closed Feedback Timeout
Alias: None
Product: Base System
Classification: Unclassified
Component: arm (show other bugs)
Version: 12.1-STABLE
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-arm (Nobody)
URL:
Keywords: panic
Depends on:
Blocks:
 
Reported: 2020-08-28 07:23 UTC by Aleks
Modified: 2020-10-27 12:21 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Aleks 2020-08-28 07:23:14 UTC
Kernel panic! 

I installed a new stable version  FreeBSD 12.1-STABLE r364184 GENERIC  amd64. 

Twice in mode  mountroot.


put on /dev/**9s*

and the device really became /dev/**0s*

mode  mountroot.
Kernel panic.

rebooted history repeated itself.

mode  mountroot.
Kernel panic.


Then he deleted everything. and put it back.
Comment 1 Mark Johnston freebsd_committer 2020-08-28 13:14:41 UTC
mountroot means that the kernel cannot determine which disk to use for the root, usually a result of a configuration problem.  If you do not provide any input at the prompt, the kernel will panic, it is expected.  Are you claiming that the panic is a bug?
Comment 2 Aleks 2020-10-27 12:20:01 UTC
The problem is that I can’t do anything. Pakina comes immediately. And you have to put it first.
Comment 3 Aleks 2020-10-27 12:21:04 UTC
panic in mountroot mode.((((((((((((((((