Bug 249008 - net/isc-dhcp44-server: Fix build when LDAP option is ON
Summary: net/isc-dhcp44-server: Fix build when LDAP option is ON
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Ryan Steinmetz
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-08-30 06:45 UTC by Yasuhiro Kimura
Modified: 2020-08-31 14:48 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (zi)


Attachments
Patch file (504 bytes, patch)
2020-08-30 06:45 UTC, Yasuhiro Kimura
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Yasuhiro Kimura freebsd_committer 2020-08-30 06:45:19 UTC
Created attachment 217640 [details]
Patch file

Fix build when LDAP option is ON.
Comment 1 Ryan Steinmetz freebsd_committer freebsd_triage 2020-08-31 14:47:21 UTC
Underlying problem is caused by OPTIONS_DEFINE missing DOCS.  Fixed!
Comment 2 commit-hook freebsd_committer 2020-08-31 14:48:52 UTC
A commit references this bug:

Author: zi
Date: Mon Aug 31 14:48:01 UTC 2020
New revision: 547188
URL: https://svnweb.freebsd.org/changeset/ports/547188

Log:
  - Ensure DOCS is part of OPTIONS_DEFINE

  PR:		249008
  Reported by:	Yasuhiro KIMURA <yasu@utahime.org>

Changes:
  head/net/isc-dhcp44-server/Makefile