Bug 249246 - [exp-run] update devel/meson to 0.55.2
Summary: [exp-run] update devel/meson to 0.55.2
Status: Closed DUPLICATE of bug 247935
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Port Management Team
URL: https://github.com/freebsd/freebsd-po...
Keywords:
Depends on:
Blocks:
 
Reported: 2020-09-11 04:44 UTC by Tobias C. Berner
Modified: 2020-09-11 10:33 UTC (History)
1 user (show)

See Also:
tcberner: exp-run?


Attachments
v1 (1.54 KB, patch)
2020-09-11 04:44 UTC, Tobias C. Berner
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Tobias C. Berner freebsd_committer 2020-09-11 04:44:58 UTC
Created attachment 217884 [details]
v1

Hi there


desktop@ would like to ask for an exp-run to upgrade devel/meson to 0.55.2

The patch is attached, and can also be found here:
https://github.com/freebsd/freebsd-ports-kde/tree/meson-0.55.2



mfg Tobias
Comment 1 Tobias C. Berner freebsd_committer 2020-09-11 07:14:29 UTC

*** This bug has been marked as a duplicate of bug 247935 ***