Bug 249256 - www/drupal8 (8.8.7 in ports) please update to 8.8.8 (security fix) or 8.8.9 (bug fix)
Summary: www/drupal8 (8.8.7 in ports) please update to 8.8.8 (security fix) or 8.8.9 (...
Status: New
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Jose Alonso Cardenas Marquez
URL:
Keywords: needs-patch, security
Depends on:
Blocks:
 
Reported: 2020-09-11 18:59 UTC by tech-lists
Modified: 2020-10-02 08:34 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (acm)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tech-lists 2020-09-11 18:59:31 UTC
Hi,

https://www.drupal.org/project/drupal/releases/8.8.8 says the following:

[...]
Release notes

Maintenance and security release of the Drupal 8 series.

This release fixes security vulnerabilities. Sites are urged to upgrade immediately after reading the notes below and the security announcement:

    Drupal core - Critical - Cross-Site Request Forgery - SA-CORE-2020-004
    Drupal core - Critical - Arbitrary PHP code execution - SA-CORE-2020-005
    Drupal core - Less critical - Access bypass - SA-CORE-2020-006

https://www.drupal.org/sa-core-2020-004
https://www.drupal.org/sa-core-2020-005
https://www.drupal.org/sa-core-2020-006

No other fixes are included.
[...]
Comment 1 tech-lists 2020-10-02 08:34:42 UTC
now up to 8.8.10

https://www.drupal.org/project/drupal/releases/8.8.10

[release notes]

 Release notes

Maintenance and security release of the Drupal 8 series.

This release fixes security vulnerabilities. Sites are urged to upgrade immediately after reading the notes below and the security announcement:

Drupal core - Moderately critical - Cross-site scripting - SA-CORE-2020-007
Drupal core - Moderately critical - Access bypass - SA-CORE-2020-008
Drupal core - Critical - Cross-site scripting - SA-CORE-2020-009
Drupal core - Moderately critical - Cross-site scripting - SA-CORE-2020-010
Drupal core - Moderately critical - Information disclosure - SA-CORE-2020-011

https://www.drupal.org/sa-core-2020-007
https://www.drupal.org/sa-core-2020-008
https://www.drupal.org/sa-core-2020-009
https://www.drupal.org/sa-core-2020-010
https://www.drupal.org/sa-core-2020-011