Bug 249282 - linux emulation: Chromium browser segfault
Summary: linux emulation: Chromium browser segfault
Status: Closed DUPLICATE of bug 206083
Alias: None
Product: Base System
Classification: Unclassified
Component: kern (show other bugs)
Version: 12.1-RELEASE
Hardware: amd64 Any
: --- Affects Only Me
Assignee: freebsd-emulation (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-09-12 16:04 UTC by sirfredrick
Modified: 2020-09-12 20:46 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sirfredrick 2020-09-12 16:04:55 UTC
After installing all the shared libraries required to run the Chromium browser in the Linux "emulator", trying to run ./chromium-browser causes it to output `Segmentation fault (core dumped)`
Even though Chromium browser is available as a port under www, this would open up the doors to run other Chromium based browsers through the Linux "emulator".

Chromium 73.0.3683.86 x64
FreeBSD 12.1 Release

Chromium downloaded from here:
http://mirror.math.princeton.edu/pub/fedora-archive/fedora/linux/releases/30/Everything/x86_64/os/Packages/c/chromium-73.0.3683.86-2.fc30.x86_64.rpm
Comment 1 Alex S 2020-09-12 16:53:30 UTC
This is a duplicate of bug 206083.
Comment 2 Conrad Meyer freebsd_committer 2020-09-12 20:46:13 UTC

*** This bug has been marked as a duplicate of bug 206083 ***