Bug 249350 - sysutils/upower -- package installation seems to miss upowerd
Summary: sysutils/upower -- package installation seems to miss upowerd
Status: Closed DUPLICATE of bug 249349
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: i386 Any
: --- Affects Many People
Assignee: freebsd-desktop (Team)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-09-15 20:01 UTC by meine
Modified: 2020-09-16 19:16 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (desktop)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description meine 2020-09-15 20:01:58 UTC
The installation of sysutils/upower somehow lacks installation to 'upowerd', which is also not on the system after installation

Using a script that triggers upower, the output is

(upower:8320): UPower-WARNING **: 19:46:24:256: Cannot connect to upowerd: Cannot connect: No such file or directory

FreeBSD 12.1-RELEASE-p8 GENERIC i386

Before upgrading from p7 to p8 all worked well.

TIA,

//meine
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2020-09-15 22:29:23 UTC

*** This bug has been marked as a duplicate of bug 249349 ***
Comment 2 meine 2020-09-16 19:16:46 UTC
filed the bug in duplicate because of using the [<-] button in my browser...

//meine