Bug 249385 - Add support for Winbond CDC device in Tenma power supply
Summary: Add support for Winbond CDC device in Tenma power supply
Status: Closed DUPLICATE of bug 249384
Alias: None
Product: Base System
Classification: Unclassified
Component: usb (show other bugs)
Version: Unspecified
Hardware: Any Any
: --- Affects Some People
Assignee: freebsd-usb (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-09-17 05:17 UTC by darius
Modified: 2020-09-17 13:02 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description darius 2020-09-17 05:17:35 UTC
The Tenma 72-2635 bench top supply has a USB CDC interface with vendor 0x0416 product 0x5011.

With the attached patch I can connect to and control it.

I'm not sure what the name should be though.

Tested on 12.2-BETA1.
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2020-09-17 13:02:48 UTC

*** This bug has been marked as a duplicate of bug 249384 ***