Bug 249397 - graphics/drm-fbsd12.0-kmod: 12.2-BETA1 4.16.g20200221 fails on i5-3320M
Summary: graphics/drm-fbsd12.0-kmod: 12.2-BETA1 4.16.g20200221 fails on i5-3320M
Status: Closed DUPLICATE of bug 249396
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-x11 (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-09-17 15:11 UTC by Philip Homburg
Modified: 2020-09-17 15:36 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (x11)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Philip Homburg 2020-09-17 15:11:22 UTC
Version 4.16.g20200221 of drm-fbsd12.0-kmod fails on 12.2-BETA1

I have kld_list="/boot/modules/i915kms.ko" in /etc/rc.conf. 

I see in dmesg:
drmn0: <drmn> on vgapci0
device_attach: drmn0 attach returned 19

This is a Thinkpad T430s. The CPU is i5-3320M

Note that it works fine in 12.1
Comment 1 Niclas Zeising freebsd_committer 2020-09-17 15:36:00 UTC

*** This bug has been marked as a duplicate of bug 249396 ***