Bug 249407 - emulators/virtualbox-ose-kmod: 'kldload vboxdrv.ko' always causes kernel crash
Summary: emulators/virtualbox-ose-kmod: 'kldload vboxdrv.ko' always causes kernel crash
Status: Closed DUPLICATE of bug 249326
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: vbox (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-09-17 19:45 UTC by Yuri Victorovich
Modified: 2020-09-17 19:57 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (vbox)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yuri Victorovich freebsd_committer 2020-09-17 19:45:25 UTC
After I updated the system to 
> FreeBSD xx.xx.xx 12.2-STABLE FreeBSD 12.2-STABLE #0 r365830M: Thu Sep 17 00:45:39 PDT 2020     unknown@xx.xx:/disk-huge/sys/usr/src/amd64.amd64/sys/GENERIC  amd64
and packages 'kldload vboxdrv.ko' now causes kernel crash, making VirtualBox unusable.

The previous kernel was from 3-4 days ago and vboxdrv.ko didn't crash.

virtualbox-ose-5.2.44
Comment 1 Guido Falsi freebsd_committer 2020-09-17 19:57:30 UTC

*** This bug has been marked as a duplicate of bug 249326 ***