Bug 249421 - graphics/gnome-video-effects: PLIST broken (poudriere bulk build)
Summary: graphics/gnome-video-effects: PLIST broken (poudriere bulk build)
Status: Closed DUPLICATE of bug 249419
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: freebsd-gnome (Nobody)
URL:
Keywords: easy, regression
Depends on:
Blocks: 249424
  Show dependency treegraph
 
Reported: 2020-09-18 08:25 UTC by Matthias Andree
Modified: 2020-09-18 08:49 UTC (History)
2 users (show)

See Also:
bugzilla: maintainer-feedback? (gnome)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Matthias Andree freebsd_committer 2020-09-18 08:25:50 UTC
[00:00:35] ===> Checking for items in STAGEDIR missing from pkg-plist
[00:00:35] Error: Orphaned: share/pkgconfig/gnome-video-effects.pc
[00:00:35] ===> Checking for items in pkg-plist which are not in STAGEDIR
[00:00:35] Error: Missing: libdata/pkgconfig/gnome-video-effects.pc
Comment 2 Matthias Andree freebsd_committer 2020-09-18 08:49:47 UTC

*** This bug has been marked as a duplicate of bug 249419 ***