Bug 249494 - comms/xastir: Update to 2.1.6
Summary: comms/xastir: Update to 2.1.6
Status: Closed DUPLICATE of bug 248887
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs (Nobody)
URL:
Keywords: buildisok
Depends on:
Blocks:
 
Reported: 2020-09-21 06:39 UTC by carl
Modified: 2020-09-21 07:17 UTC (History)
0 users

See Also:


Attachments
svn diff to update to 2.1.6 (3.04 KB, patch)
2020-09-21 06:39 UTC, carl
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description carl 2020-09-21 06:39:06 UTC
Created attachment 218128 [details]
svn diff to update to 2.1.6

Update comms/xastir port to the latest release, 2.1.6.

This update removes the dbfawk option and includes it and pcre in the default build as they are now required by shapelib, which is also a default.

This update resolves bug 248887.
Comment 1 Automation User 2020-09-21 07:09:49 UTC
Build info is available at https://gitlab.com/swills/freebsd-ports/pipelines/192321550
Comment 2 Kubilay Kocak freebsd_committer freebsd_triage 2020-09-21 07:16:31 UTC
Please attach attachment 218128 [details] to bug 248887, thank you Carl

*** This bug has been marked as a duplicate of bug 248887 ***
Comment 3 Kubilay Kocak freebsd_committer freebsd_triage 2020-09-21 07:17:54 UTC
^Triage: [tags] in issue Titles are deprecated