Bug 249582 - audio/gogglesmm: depends on python 2.x
Summary: audio/gogglesmm: depends on python 2.x
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Jason E. Hale
URL:
Keywords:
Depends on:
Blocks: 249337
  Show dependency treegraph
 
Reported: 2020-09-24 16:19 UTC by Steve Wills
Modified: 2020-12-29 13:45 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (jhale)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Steve Wills freebsd_committer 2020-09-24 16:19:22 UTC
This port will be removed on 2020-12-31 if not fixed
Comment 1 commit-hook freebsd_committer 2020-12-29 13:44:03 UTC
A commit references this bug:

Author: jhale
Date: Tue Dec 29 13:43:10 UTC 2020
New revision: 559583
URL: https://svnweb.freebsd.org/changeset/ports/559583

Log:
  audio/gogglesmm: Remove IMPORT option

  - The import scripts depend on Python 2.x which is scheduled for removal

  PR:		249582
  Reported by:	swills

Changes:
  head/audio/gogglesmm/Makefile
  head/audio/gogglesmm/pkg-plist
Comment 2 Jason E. Hale freebsd_committer 2020-12-29 13:45:33 UTC
Dependency on Python 2.x has been removed.