Bug 249583 - audio/lvtk: depends on python 2.x
Summary: audio/lvtk: depends on python 2.x
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Yuri Victorovich
URL:
Keywords:
Depends on:
Blocks: 249337
  Show dependency treegraph
 
Reported: 2020-09-24 16:19 UTC by Steve Wills
Modified: 2020-09-24 16:37 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (yuri)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Steve Wills freebsd_committer 2020-09-24 16:19:28 UTC
This port will be removed on 2020-12-31 if not fixed
Comment 1 Yuri Victorovich freebsd_committer 2020-09-24 16:37:20 UTC
Thanks for reporting this, Steve.

1.2.0 was from 2014.
Fixed by updating the port to the latest revision.
Comment 2 commit-hook freebsd_committer 2020-09-24 16:37:39 UTC
A commit references this bug:

Author: yuri
Date: Thu Sep 24 16:37:25 UTC 2020
New revision: 549929
URL: https://svnweb.freebsd.org/changeset/ports/549929

Log:
  audio/lvtk: Update 1.2.0 -> 2.0.0rc1-14

  PR:		249583
  Reported by:	swills

Changes:
  head/audio/lvtk/Makefile
  head/audio/lvtk/distinfo
  head/audio/lvtk/pkg-plist