Bug 249617 - devel/evemu: depends on python 2.x
Summary: devel/evemu: depends on python 2.x
Status: New
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Vladimir Kondratyev
URL:
Keywords:
Depends on:
Blocks: 249337
  Show dependency treegraph
 
Reported: 2020-09-24 16:22 UTC by Steve Wills
Modified: 2020-10-20 13:23 UTC (History)
0 users

See Also:
wulf: maintainer-feedback+


Attachments
devel/evemu patch (1.84 KB, patch)
2020-09-24 20:24 UTC, Vladimir Kondratyev
no flags Details | Diff
poudriere build log (43.07 KB, text/plain)
2020-09-24 20:27 UTC, Vladimir Kondratyev
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Steve Wills freebsd_committer 2020-09-24 16:22:11 UTC
This port will be removed on 2020-12-31 if not fixed
Comment 1 Vladimir Kondratyev freebsd_committer 2020-09-24 20:24:08 UTC
Created attachment 218262 [details]
devel/evemu patch

Update to 2.7.0 and support of python3.
Comment 2 Vladimir Kondratyev freebsd_committer 2020-09-24 20:27:36 UTC
Created attachment 218263 [details]
poudriere build log
Comment 3 Vladimir Kondratyev freebsd_committer 2020-10-16 20:14:03 UTC
I am not a port committer, so approval is required
Comment 4 Steve Wills freebsd_committer 2020-10-20 13:23:32 UTC
Builds for me, approved.