Bug 249618 - devel/geany-plugin-geanypy: depends on python 2.x
Summary: devel/geany-plugin-geanypy: depends on python 2.x
Status: Closed Overcome By Events
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Guido Falsi
URL:
Keywords:
Depends on:
Blocks: 249337
  Show dependency treegraph
 
Reported: 2020-09-24 16:22 UTC by Steve Wills
Modified: 2020-10-21 18:15 UTC (History)
0 users

See Also:
madpilot: maintainer-feedback+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Steve Wills freebsd_committer 2020-09-24 16:22:16 UTC
This port will be removed on 2020-12-31 if not fixed
Comment 1 Guido Falsi freebsd_committer 2020-09-24 19:44:01 UTC
Looks like this module is strictly for python 2.x with no support whatsoever for python 3, so I guess it will simply have to go.
Comment 2 Guido Falsi freebsd_committer 2020-10-21 18:15:51 UTC
Port removed from the tree.