Bug 249633 - devel/py-delfick_error: depends on python 2.x
Summary: devel/py-delfick_error: depends on python 2.x
Status: New
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Don Lewis
URL:
Keywords:
Depends on:
Blocks: 249337
  Show dependency treegraph
 
Reported: 2020-09-24 16:23 UTC by Steve Wills
Modified: 2020-10-20 01:42 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (truckman)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Steve Wills freebsd_committer 2020-09-24 16:23:29 UTC
This port will be removed on 2020-12-31 if not fixed
Comment 1 Danilo G. Baio freebsd_committer 2020-10-20 01:42:58 UTC
There is a new version upstream (1.8) that supports Python 3.X.