Bug 249648 - devel/py-pyqi: depends on python 2.x
Summary: devel/py-pyqi: depends on python 2.x
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Joseph Mingrone
URL:
Keywords:
Depends on:
Blocks: 249337
  Show dependency treegraph
 
Reported: 2020-09-24 16:24 UTC by Steve Wills
Modified: 2020-09-25 15:19 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (jrm)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Steve Wills freebsd_committer 2020-09-24 16:24:29 UTC
This port will be removed on 2020-12-31 if not fixed
Comment 1 commit-hook freebsd_committer 2020-09-25 15:14:31 UTC
A commit references this bug:

Author: jrm
Date: Fri Sep 25 15:13:57 UTC 2020
New revision: 550047
URL: https://svnweb.freebsd.org/changeset/ports/550047

Log:
  devel/py-pyqi: Remove; it is no longer developed and uses python 2.7

  The authors have switched to click for command line interfaces.

  PR:		249648

Changes:
  head/MOVED
  head/devel/Makefile
  head/devel/py-pyqi/