Bug 249670 - devel/staf: depends on python 2.x
Summary: devel/staf: depends on python 2.x
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Serhii (Sergey) Kozlov
URL:
Keywords:
Depends on:
Blocks: 249337
  Show dependency treegraph
 
Reported: 2020-09-24 16:26 UTC by Steve Wills
Modified: 2020-09-24 22:33 UTC (History)
0 users

See Also:
skozlov: maintainer-feedback+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Steve Wills freebsd_committer 2020-09-24 16:26:00 UTC
This port will be removed on 2020-12-31 if not fixed
Comment 1 Serhii (Sergey) Kozlov freebsd_committer 2020-09-24 22:27:52 UTC
I'm on it.
Comment 2 commit-hook freebsd_committer 2020-09-24 22:32:41 UTC
A commit references this bug:

Author: skozlov
Date: Thu Sep 24 22:32:23 UTC 2020
New revision: 549968
URL: https://svnweb.freebsd.org/changeset/ports/549968

Log:
  devel/staf: Drop Python and Perl support

  There are no versions of Python or Perl left that STAF supports.

  PR:		249670
  Reported by:	swills

Changes:
  head/devel/staf/Makefile
  head/devel/staf/pkg-plist
Comment 3 Serhii (Sergey) Kozlov freebsd_committer 2020-09-24 22:33:41 UTC
Python support removed. Thanks for the heads up.