Bug 249682 - emulators/virtualbox-ose-additions: depends on python 2.x
Summary: emulators/virtualbox-ose-additions: depends on python 2.x
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: vbox (Nobody)
URL:
Keywords:
Depends on:
Blocks: 249337
  Show dependency treegraph
 
Reported: 2020-09-24 16:27 UTC by Steve Wills
Modified: 2021-01-01 14:15 UTC (History)
2 users (show)

See Also:
bugzilla: maintainer-feedback? (vbox)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Steve Wills freebsd_committer 2020-09-24 16:27:01 UTC
This port will be removed on 2020-12-31 if not fixed
Comment 1 VVD 2020-09-24 16:43:44 UTC
It's optional build dependency.
Comment 2 commit-hook freebsd_committer 2021-01-01 14:15:38 UTC
A commit references this bug:

Author: rene
Date: Fri Jan  1 14:15:10 UTC 2021
New revision: 559828
URL: https://svnweb.freebsd.org/changeset/ports/559828

Log:
  emulators/virtualbox-ose-additions: drop optional support for OPENGL

  OPENGL requires Python 2.7 which expired yesterday.

  PR:		249682
  Submitted by:	swills (hint by VVD)

Changes:
  head/emulators/virtualbox-ose-additions/Makefile
  head/emulators/virtualbox-ose-additions/pkg-plist
Comment 3 Rene Ladan freebsd_committer 2021-01-01 14:15:50 UTC
Option for OpenGL dropped from this port, thanks for the hint.